@niftyでインターネットとは

@niftyでインターネットは、アット・ニフティ会員のかたに簡単、便利にインターネットを利用していただくためのソフトウェアです。インターネットへの接続やメールソフトの設定を初心者のかたでも簡単に行えるほか、アット・ニフティが提供している、いろいろなサービスを便利にご利用いただけます。

◆ 使い方いろいろ　@niftyサービス

  • 利用できるサービスの中からお好みのものを選択して、あなた専用の@niftyでインターネットにカスタマイズできます。

    利用可能なサービスが更新されると、オンラインでお知らせします。その場でダウンロードしてアップデートすることができます。

  • メンテナンス情報や新サービスのご案内など、アット・ニフティからのお知らせを随時表示します。お知らせは、タスクバーのアイコンの上にポップアップで表示されます。

◆ インターネットの設定もらくらく

  • インターネットの接続に必要なダイヤルアップネットワークの設定を自動的に行います。

  • 電子メールを利用するためのメールソフトや、ニュースリーダーの設定を行うことができます。

◆ 接続・切断もかんたん

  • 回線の接続・切断もWebブラウザーの起動も、自動で行えます。

  • アクセスポイントが混雑している場合、同一地域にある混雑度の低いアクセスポイントを自動的に選択してリダイヤルします（テレホーダイなどの、個別電話番号割引サービスをご利用のかたは、電話番号を個別に指定することもできます）。
  • ブラウザーやメールソフトと連携して、ブラウザーの起動時やメールの送受信の操作を行った際に、自動的に@niftyでインターネットが起動して接続を開始します。
  • 指定した時間が経過すると自動的に切断を行いますので、電話の使いすぎや接続忘れの防止もできます（オプション設定）。
  • アクセスポイント情報を最新のものに自動更新しますので、アクセスポイントの増設や、変更・廃止にもリアルタイムで対応できます。


@nifty接続アシスタントをお使いのかたへ

このトピックでは、@nifty接続アシスタントV2.30以前からバージョンアップされたかた向けに、おもな新機能と、変更された機能についてご案内します。

V2.30以前のバージョンをお使いの方へ

◆ @niftyサービス

今回から、従来のダイヤルアップ接続だけでなく、@niftyサービスへのログイン機能を追加しました。ログインすることで、アット・ニフティの便利なサービスを手軽にご利用になれます。
サービス及びログインについては、下のトピックを参照してください。

@niftyサービスへのログインとログアウト

サービスについて

◆ インターネット経由接続をサポート

@niftyサービスへのログインは、ダイヤルアップ接続だけでなく、インターネット経由接続でもご利用になれます。
接続方法の設定は、以下のトピックを参照してください。

設定メニュー

メインウィンドウとダイヤルウィンドウの使い方については、以下のトピックを参照してください。

メインウィンドウの機能と使いかた

インターネットへの接続と接続終了

V１.１0以前のバージョンをお使いの方へ

◆ ダイヤルに関する設定方法の変更

お使いの電話回線の市外局番、回線種別、外線発信番号の設定は、Windowsに設定されている「ダイヤルのプロパティ」を参照します。

Windowsに設定されている環境によっては、V1.10以前からバージョンアップしたままの状態では、正しく接続できない場合があります。接続の前に、次のトピックを参照して「ダイヤルのプロパティ」を確認してください。

ダイヤルのプロパティを確認する

◆ ブラウザー、メールソフトとの連携

@niftyでインターネットをWindowsの「標準のダイヤルアップ」として設定しておくことで、ブラウザーやメールソフトを使用中に、Webページの取得やメールの送受信などで接続する必要があった場合、自動的に@niftyでインターネットの【ダイヤルウィンドウ】が起動します。

標準のダイヤルアップとして設定するには、メインウィンドウの《設定》ボタンから「標準ダイヤルアップの設定」を選択します。メッセージが表示されるので、《設定する》をクリックします。

※ 標準のダイヤルアップに対応していないブラウザーやメールソフトでは、@niftyでインターネットと連携できない場合があります。


メインウィンドウの機能と使いかた

@niftyでインターネットを起動すると、【メインウィンドウ】が表示されます。また、タスクバーにアット・ニフティアイコンが表示されます。

◆ メインウィンドウ

メインウィンドウから@niftyの便利なサービスにアクセスできます。常にデスクトップに表示しておくと便利です。

《設定》メニューの項目説明

《接続》をクリックすると【ダイヤルウィンドウ】が表示されます(※)インターネット経由接続をご利用の場合は、無効表示になります。

ログイン：

《～で@niftyサービスにログイン》をクリックすると、@niftyへのログインを行います。

ログアウト：

ログイン中に《ログアウト》をクリックすると、@niftyからのログアウトを行います。

ユーザー切り替え：

@niftyID：

ご利用中の@niftyIDにチェックが入っています。ご利用になりたい@niftyIDを選択すると、ログインIDが切り替わります。

その他の@niftyID：

新規に@niftyIDを登録する場合に選択します。表示されるウィンドウに”@niftyID”と”ログインパスワード”を入力し、《OK》ボタンを押してください。次回からは一覧に表示されます。

編集：

@niftyIDの新規追加、登録されている@niftyIDのパスワード編集および@niftyIDの削除ができます。

入会：

@niftyIDの新規取得が可能です。

ウィンドウ状態切りかえボタン：

ウィンドウが標準の状態の場合にクリックすると、最小化します。
最小化の場合にクリックすると、元の状態に戻ります。

◆ ログイン中

@niftyサービスへのログインが完了すると、メインウィンドウが以下のような画面に切り替わります。

タイトルバー：

クリックすると閉じていたウィンドウが表示されます。
またサービスによっては、ここにステータスが表示されるものもあります。

◆ タスクバーアイコン

@niftyでインターネットはWindowsのタスクバーに常駐します。タスクバーのアイコンをダブルクリック するとメインウィンドウが表示されます。アイコンを右クリック すると、メニューが表示されます。

@niftyでインターネットの終了：

プログラムを終了します（タスクバーの常駐を解除します）。

ウィンドウを表示する：

メインウィンドウを表示します。メインウィンドウが表示されていないときのみメニューに現れます。

@niftyサービスにログインする/@niftyサービスからログアウトする：

「@niftyサービスにログインする」を選択すると、前回ご利用になった@niftyIDで、@niftyサービスへのログインを開始します。「アクセスポイントでの接続」をご利用の場合は、【ダイヤルウィンドウ】が表示されますので、回線接続後にログインします。

ログイン中は、「@niftyサービスからログアウトする」に変わり、選択すると@niftyサービスからログアウトします。

メインウィンドウの《～で@niftyサービスにログインする》、《ログアウト》と同じ働きをします。

回線を接続する/回線を切断する：
(※)インターネット経由接続をご利用の場合は表示されません。

「回線を接続する」を選択すると、@niftyへの接続を開始します。接続中は「回線を切断する」に変わり、選択すると接続を終了します。メインウィンドウの《接続》ボタン、《切断》ボタンと同じ働きをします。ログインしている場合は、切断と同時にログアウトします。


サービスについて

サービスとは、@niftyサービスにログインすることで利用可能な、便利なツール群です。
お好みにあわせてカスタマイズが可能です。
メインウィンドウの《設定》ボタンから「サービスの登録／解除」を選択すると「サービスの登録／解除」ダイアログが開きます。
この画面で、サービスのカスタマイズを行います。

◆ サービスの登録／解除

登録中のサービス：

現在メインウィンドウに登録されているサービスの一覧が表示されています。
メインウィンドウに表示したくないサービスが有る場合は、対象サービスを選択して、《↓解除》ボタンを押してください。
メインウィンドウに表示されるサービスの表示順を変えたい場合は、入れ替えたいサービスを選択して《▲上へ》、もしくは《▼下へ》ボタンを押してください。

未登録のサービス：

メインウィンドウに登録されていないサービスが表示されています。
メインウィンドウに表示したいサービスがある場合は、サービスを選択して、《↑登録》ボタンを押してください。

《OK》ボタンを押すと、変更内容がメインウィンドウに反映されます。
《キャンセル》ボタンを押すと、変更内容を破棄してメインウィンドウに戻ります。

◆ サービスの更新

利用できるサービスが更新された場合、ポップアップメッセージでお知らせします。
ポップアップメッセージのリンクをクリックすると、「サービスの更新」ダイアログが開き、サービスの一覧が表示されます。

※ポップアップメッセージの他、手動でサービスの更新を確認することもできます。

メインウィンドウの《設定》ボタンから、「サービスの更新」を選択すると、サーバーから更新情報を取得し、サービスの更新がある場合には、一覧が表示されます。

ポップアップメッセージについては、以下も参照してください。

レシーバー機能

興味のあるサービスがあれば、サービス名称の左側のチェックボックスをチェックしして《ダウンロード》ボタンを押してください。

新しいサービスをダウンロードした場合、そのままではメインウィンドウに表示されません。
「@niftyでインターネット」を一旦終了して、再起動し、「サービスの登録／解除」でメインウィンドウに 登録してください。


@niftyサービスへのログインとログアウト

◆ @niftyサービスへログインする

メインウィンドウからのログイン

《～で@niftyサービスにログイン》をクリックすると、ログイン処理を開始します。
「アクセスポイントでの接続を利用する」を選択していた場合、【ダイヤルウィンドウ】が表示され、回線の接続後にログイン処理を行います。

タスクバーアイコンからのログイン

タスクバーのアット・ニフティアイコンを右クリックして、メニューから「@niftyサービスにログインする」をクリックすると、現在使用されている@niftyIDでログインします。

自動的にログインする
ログインをクリックしなくても、起動と同時に自動的にログインすることもできます。
詳しくは「全般の設定を変更する」を参照してください。

◆ @niftyサービスからログアウトする

メインウィンドウからのログアウト

《ログアウト》リンクをクリックすると、@niftyサービスからログアウトします。
このとき、「アクセスポイントでの接続を利用する」を選択していた場合、回線を切断するかどうかの問い合わせの画面が出ますので、引き続きインターネットをご利用になる場合は、《切断しない》ボタンを、インターネットをご利用にならない場合は、《切断する》ボタンを押してください。

タスクバーアイコンからのログアウト

タスクバーのアット・ニフティアイコンを右クリックして、メニューから「@niftyサービスからログアウトする」をクリックします。


インターネットへの接続と接続終了

◆ インターネットへ接続する

@niftyでインターネットの【ダイヤルウィンドウ】から、インターネットへの接続を開始します。【ダイヤルウィンドウ】を表示するには、次の2つの方法があります。

メインウィンドウの《接続》ボタンをクリック

ブラウザーやメールソフトからの接続操作

【ダイヤルウィンドウ】が表示されたら、IDやアクセスポイントなどの設定を確認します。ログインパスワードを保存していない場合はログインパスワードを入力します（入力したログインパスワードは、他の人から見えないようにアスタリスク(*)で表示されます）。

《接続》ボタンをクリックすると、接続処理が開始されます。

自動的に接続を開始する

《接続》ボタンをクリックしなくても、【ダイヤルウィンドウ】が表示されると自動的に接続を開始するように設定することもできます。詳しくは「オプション設定を変更する 」を参照してください。

接続処理が完了すると【ダイヤルウィンドウ】が閉じ、メインウィンドウ右端の接続時間のカウントが始まります。

◆ 接続を終了する

インターネットとの接続を終了するときは、メインウィンドウの《切断》をクリックします。

メインウィンドウがデスクトップに表示されていないときは、タスクバーのアット・ニフティアイコンを右クリック して、メニューから「回線を切断する」をクリックします。

10秒間のカウントの後、電話回線が切断されます。10秒間を待たずにすぐ切断するときは、《今すぐ切断》をクリックします。


接続設定を確認/変更/追加する

※アクセスポイントでの接続を利用する場合

◆ 接続設定を確認/変更する

1.アクセスポイント設定を確認する

「接続方法の設定」ダイアログで、「アクセスポイントでの接続を利用する」を選択すると、ダイアログ下部の「アクセスポイント」メニューが有効になります。そこで「アクセスポイント設定」ボタンを押すと、【アクセスポイント設定】ダイアログが表示されます。

グループを選択すると、ダイアログ下部に設定内容が表示されます。

設定を変更したいときは、変更したいグループを選択して《変更》をクリックします。【アクセスポイントの設定】 ウィザードが表示されるので、ウィザードの各画面で、変更したい箇所を修正してください。

2.ダイヤルのプロパティを確認する

アクセスポイントを確認/変更したら、次に以下のトピックを参照して、ダイヤル方法に関する設定を確認してください。

ダイヤルのプロパティを確認する

◆ 接続設定を追加する

モバイル環境などで、接続方法や接続先を切り替えて利用したいときは、接続設定をグループとして複数登録しておくことができます。

1.アクセスポイント設定を確認する

「接続方法の設定」ダイアログで、「アクセスポイントでの接続を利用する」を選択すると、ダイアログ下部の「アクセスポイント」メニューが有効になります。そこで「アクセスポイント設定」ボタンを押すと、【アクセスポイント設定】ダイアログが表示されます。

《追加》をクリックすると【アクセスポイントの設定】 ウィザードが表示されるので、画面の指示に従って、新しい設定を登録してください。

ここで登録したグループは、【ダイヤルウィンドウ】の「アクセスポイント」の一覧に表示されます。一覧からグループを選択して接続することで、グループを切り替えて利用できます。

2.ダイヤルのプロパティを確認する

アクセスポイントを追加したら、次に以下のトピックを参照して、ダイヤル方法に関する設定を確認してください。とくに、市外局番や外線発信番号が変わる場合、海外から接続する場合などは、所在地情報を複数登録しておくと便利です。

ダイヤルのプロパティを確認する

【アクセスポイント設定】ダイアログは、【ダイヤルウィンドウ】の「アクセスポイント」の右側の [image] ボタンをクリックしても、確認できます。


オプション設定を変更する

※アクセスポイントでの接続を利用する場合

「接続方法の設定」ダイアログで「アクセスポイントでの接続を利用する」を選択すると、「アクセスポイント」メニューが有効になります。そこで「オプション設定」ボタンを押すと、【オプション設定】ダイアログが開きます。このダイアログでは、@niftyでインターネットのオプション機能に関する設定を行います。

指定した時間が経過したら、自動で切断する：

チェックして時間を選択すると、接続した状態で指定時間が経過した場合に自動で回線を切断します。

切断の確認を行わない：

回線の切断操作を行った際に、「まもなく回線を切断します。よろしいですか？」のメッセージを表示しないで、すぐに切断する場合にチェックします。

ダイヤルウィンドウを表示後、すぐに接続する：

【ダイヤルウィンドウ】で《接続》ボタンを押さなくても、自動的に接続を開始する場合にチェックします。設定の確認なしに接続を開始してもいい場合に選択してください。

ダイヤルをする際、実際の電話番号を確認する：

チェックすると接続を行う前に、これからダイヤルする電話番号を確認するメッセージが表示されます。確認の結果、市外局番が間違っている、必要な外線発信番号がついていない、または余計な番号がついているなど、電話番号に何らかの問題がある場合は、ヘルプを参考にして設定を見直してください。

電話番号にどのような問題がありましたか？

接続した後、ブラウザーを起動する：

接続が完了したら、自動的にブラウザーを起動します。

接続ログをサーバーに送信する：

接続情報（アクセス日時、アクセスポイント、モデム名、IDなど、《設定》ボタンの「接続ログの表示」で表示される内容）を@niftyのサーバーに送信します。送信された情報はアクセスポイントの点検・保守の目的で利用します。

設定を終えたら《OK》をクリックします。メインウィンドウに戻ります。


設定メニュー

接続方法の設定：

ご使用の環境に合わせて「インターネット経由での接続を利用する」または「アクセスポイントでの接続を利用する」に設定します。

接続方法の設定

全般の設定：

自動ログインや音の使用など、このプログラム全般の設定を行います。

サービスの登録/解除：

インストールされているサービスの登録/解除、表示順の設定を行います
ここで設定した内容は、メインウィンドウに反映されます。

サービスの更新：

新しく提供されたサービスがあるかどうかのチェックを行います。最新のサービスがある場合は、一覧が表示されますので、お好きなものを選択し、ダウンロードしてください。ダウンロードした最新のサービスは、次回の@niftyでインターネット起動時にインストールされます。インストール直後は、メインウィンドウには表示されません。「サービスの登録/解除」で登録の確認を行ってください。

メール/ニュースの設定：

メールソフトやニュースリーダーの設定を行います。メールソフト、ニュースリーダーについて詳しくは、「メールソフトの設定をする 」、「ニュースリーダーの設定をする 」を参照してください。

接続ログの表示：

接続の履歴を表示します。

アクセスポイント情報の更新：

日本国内、または海外のアクセスポイント情報を最新版に更新します。詳しくは「最新のアクセスポイント情報を取得する」を参照してください。

接続情報：

アクセスポイントで接続している場合に、現在ご利用中の@niftyID、アクセスポイント名、接続先の電話番号が表示されます。

ヘルプ：

@niftyでインターネットのヘルプ（このヘルプ）を表示します。

バージョン情報：

@niftyでインターネットのバージョン情報を表示します。


接続方法の設定

ご使用の環境に合わせて「インターネット経由での接続を利用する」または「アクセスポイントでの接続を利用する」に設定します。

接続方法

インターネット経由で接続を利用する：

既にインターネットに接続している環境（※１）の場合に選択してください。

※１

・LAN
・ダイヤルアップルーター
・ADSLモデム（ルータータイプ）
・CATV
・光接続サービス
・あらかじめダイヤルアップしておく(ADSLモデム USBタイプを含む)
  など

アクセスポイントでの接続を利用する：

ダイヤルアップ（※２）を使用して、インターネットに接続している場合に選択してください。

※２

・アナログモデム
・TA(ターミナルアダプタ)
・携帯電話
・PHS
  など

アクセスポイント

「アクセスポイントでの接続」をご利用になる場合は、以下の設定が行えます。

  • アクセスポイント設定

    アクセスポイントの設定確認/追加登録などを行います。ここで登録したアクセスポイントグループは、接続時に【ダイヤルウィンドウ】の「アクセスポイント」から選択して利用できます。
    接続設定を確認/変更/追加する

  • オプション設定

    自動切断などのオプション設定を行います。

  • 標準のダイヤルアップとして設定する

    @niftyでインターネットを標準のダイヤルアップとして設定するかを選択します。標準のダイヤルアップとして設定しておくと、ブラウザーやメールソフトを使用中に接続する必要があった場合に@niftyでインターネットと連携できます。詳しくは「インターネットへの接続と接続終了 」を参照してください。

  • @niftyサービスにログインする@niftyIDをダイヤルアップ接続でも利用する

    @niftyサービスへのログインに使用している@niftyIDをダイヤルアップ接続時にも使用します。


全般の設定を変更する

メインウィンドウの《設定》ボタンから、「全般の設定」を選択すると【全般の設定】ダイアログが開きます。このダイアログでは、@niftyでインターネットに全般に関する設定を行います。

Windows起動時、一緒に起動する：

Windosのスタートアップに登録し、Windowsの起動と同時に@niftyでインターネットを起動します。

プログラム起動後、すぐにログインする：

@niftyでインターネットの起動後、自動的に@niftyサービスへのログインを行います。

音を鳴らす：

ダイヤルアップ接続完了時、接続失敗時、切断時に、音でお知らせします。

Internet Explorer起動時、認証を省略する：

認証の必要なページがあった場合に、ログインしているIDとパスワードを使って自動的に認証を通過します。


メールソフトの設定をする

メールソフトの設定を行うには、メインウィンドウの《設定》ボタンをクリックし、「メール/ニュースの設定」を選択します。表示されるウィンドウから「@nifty標準メールアカウント設定」、「セカンドメールアカウント設定」、「オリジナルドメインメールアカウント設定」を選択します。

@nifty標準メールアカウント：

入会時に取得したアカウントでメールソフトに対して設定を行うときに選択します。初期設定時に設定を行っていれば（「はじめてお使いのかたへ（初期設定） 」を参照）、あらためて設定する必要はありません。

対応メールソフトと設定内容

セカンドメールアカウント：

アット・ニフティでは標準のメールアカウントの他に、セカンドメールアカウントを取得することができます。セカンドメールアカウントでメールソフトに対して設定を行うときはこちらを選択します。

対応メールソフトと設定内容

セカンドメールアカウントはあらかじめ取得しておく必要があります。詳しくはアット・ニフティホームページの「セカンドメールサービス」（http://www.nifty.com/mail/mailaccount/index.htm）を参照してください。

オリジナルドメインメールアカウント：

オリジナルドメインメールアカウントのサービスで取得したアカウントを設定するときはこちらを選択します。

対応メールソフトと設定内容

メールソフト設定（メールアカウント）

@nifty標準メールアカウントを設定する場合は、設定する@nifty ID を入力または選択します。

アット・ニフティへの入会時にメールアドレスの別名登録を行っていない場合は、ここで登録が可能です。別名登録を希望する場合は《メールアドレス(別名)の取得》ボタンをクリックしてください。「希望のメールアドレス(別名)の取得」ウィザードが起動します。
別名メールアドレスを取得済みの場合は、そのまま《次へ》をクリックしてください。

別名メールアドレスとは

アット・ニフティに入会すると、「アット・ニフティID@nifty.com」のようなメールアドレスを利用できます。別名メールアドレスとは、これに加えてご希望の文字列のメールアドレスを取得することができるサービスです。アット・ニフティID形式のメールアドレスと別名メールアドレスは併用することができます（どちらのメールアドレス宛のメールも同じメールボックスに届きます）。
さらに詳しくは、「希望のメールアドレス(別名)の取得」をお読みください。

オリジナルドメインメールアカウントを設定する場合は、発行されたメールアカウントを入力します。

セカンドメールアカウントを設定する場合は、ここでは何もしません。

メールソフト設定（メールソフト選択）

@niftyでインターネットで設定可能なメールソフトが表示されます。右側の▼ボタンをクリックして、設定を行うメールソフトを選択してください。

メールソフト設定（メールアドレス、差出人名）

あなたのメールアドレスと差出人名を入力します。

メールアドレスが「taro@nifty.com」の場合

左側のユーザーネーム 入力域に「taro」と入力し、右側のドメイン名 一覧の▼ボタンをクリックして「nifty.com」を選択します。

旧ニフティサーブ会員のかた

左側のユーザーネーム入力域にIDを入力し（例：ABC12345）、右側のドメイン名一覧の▼ボタンをクリックして「nifty.ne.jp」を選択します。ネームアドレスを登録している場合はIDの代わりにユーザーネームを入力します（例：tarorin.omori）。

旧Infoweb会員のかた

メールアドレスが「taro@mb.infoweb.ne.jp」の場合、右側のユーザーネーム入力域に「taro」と入力し、右側のドメイン名一覧の▼ボタンをクリックして「mb.infoweb.ne.jp」を選択します。

セカンドメールアカウントを設定する場合

セカンドメールアカウントを設定する場合で、ドメイン名一覧に該当するドメイン名が存在しない場合、ドメイン名を直接入力してください。

例えばメールアドレスが「taro@mbd.nifty.com」の場合、左側のユーザーネーム入力域に「taro」と入力し、右側のドメイン名一覧に直接「mbd.nifty.com」と入力します。

オリジナルドメインメールアカウントを設定する場合

発行されたメールアドレスを入力してください。

差出人名は、メールを送信したときにあなたの名前として相手に表示されます。

メールソフト設定（ウイルスバスター for @niftyMail）

この画面は、@nifty標準メールアカウントまたはセカンドメールアカウントを選択した場合のみ表示されます。すでに「ウイルスバスター for @niftyMail」を申し込んでいる場合は、チェックを入れて下さい。「ウイルスバスター for @niftyMail」は、http://www.nifty.com/mail/virusbuster/index.htmで申し込みが行えます。

メールソフト設定（サーバー名）

この画面は、オリジナルドメインメールアカウントを選択した場合のみ表示されます。POPサーバー名とSMTPサーバー名を入力します。

メールソフト設定（設定の確認）

最後に設定内容を確認します。内容に間違いがある場合は《戻る》をクリックして該当個所まで戻り、修正してください。《完了》をクリックすると、入力した内容でメールソフトに対して設定を行います。

ここで設定したメールソフトを起動すると、@niftyでメールを利用するための設定がすでに行われていますので、すぐにメールの受信／送信を行うことができます。メールソフトの詳しい使い方については、各メールソフトのヘルプなどを参照してください。


ニュースリーダーの設定をする

メインウィンドウの《設定》ボタンをクリックし、「メール/ニュースの設定」を選択します。表示されるウィンドウから「ニュースリーダー設定」を選択すると、アット・ニフティのフォーラム会議室、パレットをニュースリーダーで利用するための設定を行います。

ニュースリーダーはインターネットのネットニュースを利用するためのソフトウェアですが、アット・ニフティのサービスであるフォーラム会議室、パレットもニュースリーダーで閲覧・投稿することができます。

対応ニュースリーダーと設定内容

フォーラム会議室、パレットについて詳しくは、アット・ニフティホームページの以下の場所でご説明しています。

フォーラム会議室について：http://www.nifty.com/community/forum/howto/nntpmes.htm

パレットについて：http://www.nifty.com/community/forum/abc/about.htm

ニュースリーダー設定（1/5）

ニュースリーダーに設定する@nifty ID を入力または選択します。

ニュースリーダー設定（2/5）

@niftyでインターネットで設定可能なニュースリーダーが表示されます。右側の▼ボタンをクリックして、設定を行うニュースリーダーを選択してください。

ニュースリーダー設定（3/5）

あなたのメールアドレスと名前を入力します。

例1: メールアドレスが「taro@nifty.com」の場合

左側のユーザーネーム 入力域に「taro」と入力し、右側のドメイン名 一覧の▼ボタンをクリックして「nifty.com」を選択します。

例2: 旧ニフティサーブ会員のかた

左側のユーザーネーム入力域にIDを入力し（例：ABC12345）、右側のドメイン名一覧の▼ボタンをクリックして「nifty.ne.jp」を選択します。ネームアドレスを登録している場合はIDの代わりにユーザーネームを入力します（例：tarorin.omori）。

例3: 旧Infoweb会員のかた

メールアドレスが「taro@mb.infoweb.ne.jp」の場合、右側のユーザーネーム入力域に「taro」と入力し、右側のドメイン名一覧の▼ボタンをクリックして「mb.infoweb.ne.jp」を選択します。

差出人名にはあなたの名前を入力します。

ニュースリーダー設定（4/5）

ニュースリーダーに設定するニュースサーバーを選択します。

ニュースリーダー設定（5/5）

設定内容を確認します。内容に間違いがある場合は《戻る》をクリックして該当個所まで戻り、修正してください。《完了》をクリックすると、入力した内容でニュースリーダーに対して設定を行います。

ここで設定したニュースリーダーを起動すると、選択したニュースサーバー（フォーラム会議室、パレット）を利用するための設定がすでに行われていますので、すぐにニュースサーバーに接続できます。ニュースリーダーの詳しい使い方については、各ニュースリーダーのヘルプなどを参照してください。


最新のアクセスポイント情報を取得する

◆ 日本国内のアクセスポイント情報を更新する

メインウィンドウの《設定》ボタンから 「アクセスポイント情報の更新」－「日本国内用」 を選択すると、【アクセスポイント情報の更新】ウィザードが表示されます。

また、@niftyでインターネットを起動したときに、アクセスポイント情報が古くなっていると、【アクセスポイント情報の更新】ウィザードが自動的に表示される場合もあります。

このウィザードでは、アクセスポイントを使用して接続している場合は、専用のフリーダイヤルセンターへ接続して、アット・ニフティの最新の国内アクセスポイント情報を取得します。画面の指示に従って操作を進めてください。

◆ 海外のアクセスポイント情報を更新する

海外ローミングサービス用の最新アクセスポイント情報を取得するときは、メインウィンドウの《設定》ボタンから 「アクセスポイント情報の更新」－「海外ローミングサービス用」 を選択します。

アット・ニフティに接続していない場合は【ダイヤルウィンドウ】が表示されるので、通常の操作で接続してください。接続が完了すると、自動的に最新の海外ローミングサービス用アクセスポイント情報を取得します。


「(602) ポートは既に別のアプリケーションに開かれています。何もなければWindowsを再起動してください。」

解決方法

通信に使用するポートを確保できないため、@niftyに接続できません。@niftyでインターネット以外の通信ソフトがポートを占有している可能性があります。@niftyでインターネット以外の通信ソフトを起動していれば、これを終了してください。また、FAXソフトなどが常駐している場合もありますので、これも終了してください。

@niftyでインターネット以外の通信ソフトが起動されていない、または、これを終了しても接続できないようであれば、パソコンを再起動してください。

パソコンを再起動しても接続できない場合は、モデムの設定に問題がある可能性があります。次のトピックを参考にして、モデムのプロパティを確認してください。とくに、「接続の詳細設定」に注意して確認してください。

モデムの設定を確認する

トラブルは解決しましたか？

解決しない


「(621) 電話帳ファイルを開けません。」

このヘルプでは問題を解決できません。お手数ですが、@niftyサービスセンター までお問い合わせください。

トラブルが解決しないときは


「(629) リモート コンピュータによってポートが切断されました。」

解決方法

IDとログインパスワードの入力に気をつけて、もう一度接続してみてください。とくに、入力されたログインパスワードは、他人が見てもわからないようにアスタリスク（*）で表示されます。ログインパスワードは、アルファベットの大文字と小文字の違いに注意して入力してください。

正しいID、ログインパスワードを入力しているのに接続できない場合は、センターがメンテナンス中の可能性があります。メンテナンス中は@niftyに接続できません。メンテナンスの予定は@niftyホームページの「メンテナンス情報」（http://www.nifty.com/supinfo/trouble.htm）で事前にお知らせしています。

Windows NTの場合

インターネットへの接続の設定を手動で行った場合には、設定した内容が正しくない可能性もあります。ダイヤルアップネットワークの〈その他〉ボタンをクリックして「電話帳エントリの編集」ダイアログを表示し、「セキュリティ」タブをクリックして、

「暗号化された認証のみを受け付ける」

がチェックされていたら、

「クリア テキストを含む任意の認証を受け付ける」

に変更してください。

何らかの理由で、IDが一時的にご利用できなくなっている可能性もあります。くわしくは、@niftyサービスセンターまでお問い合わせください。

トラブルは解決しましたか？

解決しない


「(630) ハードウェア障害のためにポートが切断されました。」

解決方法

モデムの設定に問題がある可能性があります。モデムのプロパティ（とくに、「最高速度」）が正しく設定されていないことが考えられます。次のトピックを参考にして、モデムのプロパティを確認してください。

モデムの設定を確認する

トラブルは解決しましたか？

解決しない


「(666) モデム(または、ほかの接続デバイス) が機能していません。」

解決方法

モデムとパソコン、モデムと電話回線が正しく接続されていないことも考えられます。モデムとモジュラーケーブルのつなぎかたが正しいか、また、モジュラーケーブルがモデムやパソコンからはずれていないか、確かめてください。モジュラーケーブルが断線していることも考えられます。可能であれば、モジュラーケーブルを新しいものに換えて接続してみてください。

トラブルは解決しましたか？

解決しない


「(676) 回線はビジーです。しばらく待ってから、おかけ直しください。」

解決方法

@niftyに接続しようとしましたが、アクセスポイントが話中でした（ビジートーンを検出しました）。時間をおいてもう一度接続してください。または、同一地域の別のアクセスポイント（市外局番が同じもの）を経由して接続してください。

また、アクセスポイントが正しく選択されていない可能性があります。メインウィンドウの《設定》ボタンから「アクセスポイント設定」を選択し、【アクセスポイント設定】ダイアログを表示してください。

【アクセスポイント設定】ダイアログでアクセスポイントグループを選択して《変更》ボタンをクリックし、アクセスポイントを選択しなおすか、アクセスポイントグループを削除してもう一度追加してください。

それでも接続できない場合は、ダイヤルのプロパティが正しく設定されていないことが考えられます。次のトピックを参考にして、ダイヤルのプロパティを確認してください。とくに、「外線発信番号」「ダイヤル方法」に注意してください。

ダイヤルのプロパティを確認する

トラブルは解決しましたか？

解決しない


「(678) 応答がありません。パソコンと電話までの配線を確認してください。」

解決方法

ダイヤルのプロパティが正しく設定されていないことが考えられます。次のトピックを参考にして、ダイヤルのプロパティを確認してください。とくに、「外線発信番号」「ダイヤル方法」に注意してください。

ダイヤルのプロパティを確認する

モデムからダイヤルする音が聞こえない場合

モデムのプロパティで、「トーンを待ってからダイヤルする」がチェックされている可能性があります。次のトピックを参考にして、「トーンを待ってからダイヤルする」のチェックをはずしてください。

モデムの設定を確認する

モデムからダイヤルする音が聞こえている場合

アクセスポイントが正しく選択されていない可能性があります。メインウィンドウの《設定》ボタンから「アクセスポイント設定」を選択し、【アクセスポイント設定】ダイアログを表示してください。

【アクセスポイント設定】ダイアログでアクセスポイントグループを選択して《変更》ボタンをクリックし、アクセスポイントを選択しなおすか、アクセスポイントグループを削除してもう一度追加してください。

トラブルは解決しましたか？

解決しない


「(680) ダイヤルトーンが検出できません。」

解決方法

@niftyに接続しようとしましたが、ダイヤルトーンが検出できませんでした。ダイヤルのプロパティが正しく設定されていないことが考えられます。次のトピックを参考にして、ダイヤルのプロパティを確認してください。とくに、「外線発信番号」「ダイヤル方法」に注意してください。

ダイヤルのプロパティを確認する

モデムのプロパティで、「トーンを待ってからダイヤルする」がチェックされている可能性があります。次のトピックを参考にして、「トーンを待ってからダイヤルする」のチェックをはずしてください。

モデムの設定を確認する

モデムとパソコン、モデムと電話回線が正しく接続されていないことも考えられます。モデムとモジュラーケーブルのつなぎかたが正しいか、また、モジュラーケーブルがモデムやパソコンからはずれていないか、確かめてください。モジュラーケーブルが断線していることも考えられます。可能なら、モジュラーケーブルを新しいものに換えて接続してみてください。

PBXをお使いの場合

PBXは、その機種によってはデータ通信ができないことがあります。くわしくは、PBXのメーカーまたは販売店にお問い合わせください。マンションなど、集合住宅でもPBXを使っていることがあります。くわしくは管理人、または管理会社におたずねください。

トラブルは解決しましたか？

解決しない


「(718) リモート PPP ピアからの有効な応答待ちの間に、タイムアウトしました。」

解決方法

IDとログインパスワードの入力に気をつけて、もう一度接続してみてください。とくに、入力されたログインパスワードは、他人が見てもわからないようにアスタリスク（*）で表示されます。ログインパスワードは、アルファベットの大文字と小文字の違いに注意して入力してください。

正しいID、ログインパスワードを入力しているのに接続できない場合は、センターがメンテナンス中の可能性があります。メンテナンス中は@niftyに接続できません。メンテナンスの予定は@niftyホームページの「メンテナンス情報」（http://www.nifty.com/supinfo/trouble.htm）で事前にお知らせしています。

モジュラーケーブルの接続環境によっては、通信が不安定になることがあります。くわしくはこのヘルプのトピック 「モジュラーケーブルの接続環境を確認する」をお読みください。

Windows NTの場合

インターネットへの接続の設定を手動で行った場合には、設定した内容が正しくない可能性もあります。ダイヤルアップネットワークの〈その他〉ボタンをクリックして「電話帳エントリの編集」ダイアログを表示し、「セキュリティ」タブをクリックして、

「暗号化された認証のみを受け付ける」

がチェックされていたら、

「クリア テキストを含む任意の認証を受け付ける」

に変更してください。

何らかの理由で、IDが一時的にご利用できなくなっている可能性もあります。くわしくは、@niftyサービスセンターまでお問い合わせください。

トラブルは解決しましたか？

解決しない


「(720) PPP 制御プロトコルが構成されていません。」

解決方法

接続に必要なプロトコルが正しく設定されていない可能性があります。次のトピックを参考にして、プロトコルが正しく選択されているか確認してください。

プロトコルが正しく選択されていることを確認する

トラブルは解決しましたか？

解決しない


「(731) プロトコルが構成されていません。再接続してください。」

解決方法

回線が使用中だという認識がパソコンに残っているため、@niftyでインターネットが接続できなかった可能性があります。パソコンを再起動して、もう一度接続してみてください。

パソコンを再起動しても接続できないときは、モデムのプロパティ（とくに、「最高速度」）が正しく設定されていないことが考えられます。次のトピックを参考にして、モデムのプロパティを確認してください。

モデムの設定を確認する

トラブルは解決しましたか？

解決しない


「アット・ニフティに接続できませんでした。@niftyIDとログインパスワードを正しく入力してください。」

解決方法

IDとログインパスワードの入力に気をつけて、もう一度接続してみてください。

ログインスワードは、アルファベットの大文字と小文字の違いに注意して入力してください。なお、ログインパスワードは大切な暗証番号ですので、入力の際はまわりのひとに見られないように注意してください。

正しいID、ログインパスワードを入力しているのに接続できない場合は、センターがメンテナンス中の可能性があります。メンテナンス中はアット・ニフティに接続できません。メンテナンスの予定はアット・ニフティ ホームページの「メンテナンス情報」（http://www.nifty.com/supinfo/trouble.htm）で事前にお知らせしています。

何らかの理由で、IDが一時的にご利用できなくなっている可能性もあります。くわしくは、@niftyサービスセンターまでお問い合わせください。

CUG（Closed User Group）会員のかたは、そのタイプによってはインターネットに接続できないことがあります。くわしくは、CUGの管理者にご相談ください。

トラブルは解決しましたか？

解決しない


ダイヤルアップ接続に関するそのほかのエラーメッセージ

解決方法

次のトピックを参照して、接続に関する基本的な事項をご確認のうえ、問題を解決できない場合は@niftyサービスセンターまでお問い合わせください。

IDとログインパスワードを確認する

モデムの設定を確認する

ダイヤルのプロパティを確認する

モジュラーケーブルの接続環境を確認する

トラブルは解決しましたか？


トラブルが解決しないときは

ヘルプをお読みのうえでトラブルが解決しないときは、お手数ですが下記までお問い合わせください。

@niftyサービスセンター（受け付け時間/毎日 9:00～21:00）

・ アット・ニフティサービス全般について、技術的な内容について

ナビダイヤル（※1） 0570-000881

フリーダイヤル 0120-818275

携帯電話/PHS/海外のお客さま専用（※2） 03-5753-2373

（※1） 日本全国から3分8.5円の通話料金でご利用いただけます。携帯電話、PHS 等ではご利用いただけませんのでご了承ください。

（※2） 電話料金はお客様ご負担となります。

※ビルの電源工事などによりお休みさせていただく場合があります。

※お問い合わせの際は、電話番号をよくお確かめください。

◆音声ガイダンスについて

お問い合わせの内容に適した窓口におつなぎするため、お電話いただいたあとに、数回音声アナウンスでご質問させていただいております。ご協力よろしくお願いいたします。


アクセスポイントの設定（種別）

ご利用の料金コース、電話回線に応じて、アクセスポイントの種別を選択します。

スタンダード料金コース用アクセスポイント：

通常の料金コース（テレコミ料金コース、IP接続サービス以外）の料金コースをご利用の場合に選択します。また、ご利用の電話回線に応じて「一般の電話回線」「ISDN回線」「PHSデータ通信」のいずれかを選択してください。

選択して《次へ》をクリックすると「アクセスポイントの設定（指定方法） 」へ進みます。

テレコミ料金コース用アクセスポイント：

テレコミ料金コースをご利用の場合の専用アクセスポイントです。テレコミ料金コース以外の料金コースをご利用の場合は、このアクセスポイントを利用すると追加料金が発生しますのでご注意ください。

また、テレコミ料金コースをご利用の場合、スタンダード料金コース用アクセスポイントを利用すると追加料金が発生します。

選択して《次へ》をクリックすると「アクセスポイントの設定（テレコミ） 」へ進みます。

フレッツ・ISDN （IP接続サービス）：

NTT東日本、NTT西日本が提供する「フレッツ・ISDN （IP接続サービス）」をご利用の方の専用アクセスポイントです。

選択して《次へ》をクリックすると「アクセスポイントの設定（フレッツ・ISDN） 」へ進みます。

海外ローミングサービス：

海外ローミングサービスとは、アット・ニフティと提携している世界各国の接続サービス会社のネットワークを利用してインターネットに接続できるサービスです。出張や旅行などで、海外からアット・ニフティに接続したい場合に選択してください。

海外ローミングサービスのご利用には、種別に応じて追加料金がかかります。ローミングの種別や料金について詳しくは、アット・ニフティ ホームページの海外からのご利用案内（http://www.nifty.com/kaigai/）でご説明していますので、こちらをお読みのうえご利用ください。

また、海外から接続する際は、以下のトピックを参考にダイヤル方法の設定を確認し、国や地域に応じて設定を変更するか、所在地情報の新規登録を行ってください。

ダイヤルのプロパティを確認する

選択して《次へ》をクリックすると、「アクセスポイント一覧」が表示されます。一覧から、ローミングの種別とアクセスポイントを選択してください。《OK》をクリックすると「アクセスポイントの設定（海外ローミング） 」へ進みます。


アクセスポイントの設定（指定方法）

この画面では、アクセスポイントの指定方法を選択します。

地域で指定する：

同一地域にあるアクセスポイントを1グループとしてまとめて選択します。回線の混雑などにより接続できない場合、同一グループの別のアクセスポイントに自動的に電話をかけ直します。

混雑の少ないアクセスポイントを自動的に選別して快適な接続ができますので、テレホーダイなどの特定電話番号割引サービスをご利用でない場合は、こちらの方法をおすすめします。

選択して《次へ》をクリックすると「アクセスポイントの設定（地域） 」へ進みます。

個別に指定する：

指定したアクセスポイントのみにダイヤルします。テレホーダイなどをご利用の場合はこちらを選択してください。

選択して《次へ》をクリックすると「アクセスポイントの設定（個別電話番号） 」へ進みます。


アクセスポイントの設定（地域）

ご利用になるアクセスポイントの地域を選択します。選択した市外局番のアクセスポイントが、グループとしてまとめて登録されます。

左側の地図上で地域をクリックすると、右側のリストにその地域に含まれる都市の一覧が表示されるので、最寄りの都市を選択してください。

なお、ここで設定した以外の地域のアクセスポイントも、いつでも利用可能です。モバイル環境や転居などで接続先の地域を変更・追加したい場合は、「接続設定を確認/変更/追加する 」を参照して設定してください。

《次へ》をクリックすると「アクセスポイントの設定（モデム設定）」へ進みます。


アクセスポイントの設定（個別電話番号）

利用するアクセスポイントの電話番号を入力してください。《一覧から選択》をクリックすると、アクセスポイントの一覧から選択できます。

「電話番号2」は「電話番号1」に接続できなかったときに電話をかける番号です。「電話番号2」は省略できます。

《次へ》をクリックすると「アクセスポイントの設定（モデム設定）」へ進みます。


アクセスポイントの設定（テレコミ）

テレコミ料金コース専用アクセスポイントの一覧が表示されます。一覧からアクセスポイントを選択してください。

テレコミ料金コース以外の料金コースをご利用の場合は、テレコミ専用のアクセスポイントを利用すると追加料金が発生しますのでご注意ください。

《次へ》をクリックすると「アクセスポイントの設定（モデム設定）」へ進みます。


アクセスポイントの設定（フレッツ・ISDN）

フレッツ・ISDNご契約時にNTTから通知されたダイヤルアップ番号を入力してください。

《次へ》をクリックすると「アクセスポイントの設定（モデム設定）」へ進みます。


アクセスポイントの設定（モデム設定）

Windowsに登録されているモデム（またはTA）が表示されています。モデムが複数登録されている場合は、モデム名の右側の▼ボタンをクリックしてモデムを選択してください。《モデムのプロパティ》をクリックするとモデムの設定を確認・変更できます。

リダイヤル間隔・回数は、アクセスポイントが混雑しているなどの理由で接続できなかった場合に、電話をかけ直すまでの待機時間と、かけ直す最大回数です。

《完了》をクリックすると、設定が登録されます。これで接続に関する設定は完了です。


アクセスポイントの設定（海外ローミング）

海外ローミング用アクセスポイントの電話番号を確認してください。《一覧から選択》をクリックすると「アクセスポイント一覧」が表示され、ローミング種別とアクセスポイントを再度選択できます。

「国番号、市外局番に基づいてダイヤルする」は、通常の場合チェックしたままにしておいてください。チェックをはずすと、所在地情報の「国番号」「市外局番」の設定にかかわらず、この画面で入力された電話番号を直接ダイヤルします。

《次へ》をクリックすると「アクセスポイントの設定（モデム設定）」へ進みます。


電話番号にどのような問題がありましたか？

次から、当てはまる理由を選んでください。

電話番号の桁が多いようだ

例） | ? アクセスポイント番号が二重になっていた
 | ? 電話番号の先頭が「011 81 」や「01 81 」など、よくわからない番号だった
 | ? 電話番号の先頭に自宅の電話番号がついていた

市外局番がついていなかったようだ

外線発信番号がついていなかったようだ

アクセスポイント番号がテレホーダイに登録した番号になっていないようだ

ダイヤル方法（トーン・パルス）が間違っているようだ

上記に当てはまらない場合は、以下のトピックを参考にして設定を確認してください。

ダイヤルのプロパティを確認する

アクセスポイント設定を確認する

補足情報：

間違い電話の事例と対処方法


電話番号の桁が多い場合の対処方法

電話番号の桁が多い場合、Windows所在地情報の「国名/地域」に誤りがあるか、「外線発信番号」に不要な番号が入力されていることが考えられます。

アクセスポイント番号が二重になっていた

Windows所在地情報の「外線発信番号」に、誤ってアクセスポイントの電話番号が入力されていませんか？

電話番号の先頭に自宅の電話番号がついていた

Windows所在地情報の「外線発信番号」に、誤ってご自宅の電話番号が入力されていませんか？

電話番号の先頭が「011 81 」や「01 81 」など、よくわからない番号だった

Windows所在地情報の「国名/地域」が、誤って「日本」以外に設定されていませんか？

Windows所在地情報の「国名/地域」は、ダイヤル元の所在地名を設定する必要がありますので、通常（日本国内で利用する場合）は、「日本」に設定します。

パソコンの機種によっては、出荷時の設定が「アメリカ合衆国（米国）」などになっている場合があります。設定を誤ると電話番号の先頭にWindowsによって自動的に「国際電話発信の接頭（プレフィックス）番号」＋「接続先の国番号」が付加されますので、ご注意ください。

Windows所在地情報の「外線発信番号」は、使用する回線で外線呼び出し番号が必要な場合のみ、その番号を入力する必要があります。

例えば、内線番号を持つ会社の電話機から外線への発信を行う場合や、内線番号を持つホテルの電話機から外線への発信を行う場合などで、「0」や「9」などをはじめにダイヤルする必要があるケースです。

ですから、「外線発信番号」にアクセスポイント番号やご自宅の電話番号を入力するのは誤りで、一般的なご家庭の外線直通の電話回線からダイヤルを行う場合には、「外線発信番号」には何も入力する必要はありません。

次のトピックを参考にして、所在地情報の設定を確認してください。

ダイヤルのプロパティを確認する


市外局番の設定について

Windows所在地情報の「市外局番」は、発信元（ご自宅など）の市外局番を正しく入力する必要があります。正しく入力することで、同じ市外局番のアクセスポイントへ接続する時に、Windowsが市外局番を省略してダイヤルします。

また、モバイルでの利用や市外局番が同じであっても市内通話でダイヤルできない地域※からの発信時には、市外局番 に「9999」を設定すると、どの市外局番とも一致しないため、どこにかける時でも市外局番をつけてダイヤルする設定になります。

※該当地域かどうかはNTTへお問い合わせください。

次のトピックを参考にして、所在地情報の設定を確認してください。

ダイヤルのプロパティを確認する


外線発信番号の設定について

Windows所在地情報の「外線発信番号」は、使用する回線で外線呼び出し番号が必要な場合のみ、その番号を入力する必要があります。

例えば、内線番号を持つ会社の電話機から外線への発信を行う場合や、内線番号を持つホテルの電話機から外線への発信を行う場合などでは、「0」や「9」などをはじめにダイヤルする必要があります。

ですから、「外線発信番号」にアクセスポイント番号やご自宅の電話番号を入力するのは誤りで、一般的なご家庭の外線直通の電話回線からダイヤルを行う場合には、「外線発信番号」には何も入力する必要はありません。

次のトピックを参考にして、所在地情報の設定を確認してください。

ダイヤルのプロパティを確認する


アクセスポイント番号を個別に設定するには？

@niftyでインターネットでは、アクセスポイントの指定方法が二通り選択できます。

通常は、「地域で指定する」を選択されることをおすすめしますが、テレホーダイなどのサービスに登録したアクセスポイント番号を指定するには、設定メニューの「アクセスポイント設定」からアクセスポイントの設定を行い、アクセスポイントの指定方法として「個別に指定する」を選択し、テレホーダイに登録したアクセスポイント番号を指定してください。

地域で指定する：

同一地域にあるアクセスポイントを1グループとしてまとめて選択します。回線の混雑などにより接続できない場合、同一グループの別のアクセスポイントに自動的に電話をかけ直します。

混雑の少ないアクセスポイントを自動的に選別して快適な接続ができますので、テレホーダイなどの特定電話番号割引サービスをご利用でない場合は、こちらの方法をおすすめします。

個別に指定する：

指定したアクセスポイントのみにダイヤルします。テレホーダイなどをご利用の場合はこちらを選択してください。

次のトピックを参考にして、アクセスポイントの設定を確認してください。

接続設定を確認/変更/追加する


ダイヤル方法の設定について

ダイヤル方法（トーン・パルス）が正しく設定されていないと、アクセスポイントにつながりません。

お使いの電話回線がISDN回線もしくはプッシュ回線なら「トーン」、ダイヤル回線なら「パルス」に設定します。回線種別は、お使いの電話回線によって異なります。不明な場合は電話会社に問い合わせてください。

次のトピックを参考にして、所在地情報の設定を確認してください。

ダイヤルのプロパティを確認する


間違い電話の事例と対処方法

アクセスポイント電話番号の設定間違いにご注意ください。

アット・ニフティをご利用の際、以下のような状況はありませんか？

最近、突然つながらなくなった

最近、アクセスポイントの番号変更を確認していない

最近、お住まいの地域に市外局番の変更があった

引っ越しをしてからつながらなくなった

パソコンを出張先などに持ち歩いて使用している

少しでも心当たりのある方は、電話番号の設定が正しくない可能性があります。

引越し後にアクセスポイントの設定を変更していなかったり、出張の際に、設定されている所在地と違う場所からインターネットに接続しようとすると、アクセスポイントとは全く関係のない個人のお宅や企業への間違い電話となる場合があります。

今一度ご自身の設定を確認いただくとともに、下記の「間違い電話の事例と対処方法」をあわせてご覧いただきますようお願いいたします。

【間違い電話の事例と対処方法】

アクセスポイントへの掛け間違いの事例とその対処方法をご紹介します。

◆ 事例 1: ご利用の電話回線に外線発信番号が必要な場合

会社やホテルなどから接続する場合には、 ご利用の電話回線に外線発信番号（例：「0」）の設定が必要になることがあります。そのような場所から、外線発信番号を設定しないでアクセスポイント（例：03-AAAA-BBBB）にダイヤルすると、市外局番の最初の「0」が外線発信番号と認識されてしまいます。そのため、実際に電話がつながる先は「3AAA-ABBB」となってしまい、この番号が存在する場合、アクセスポイントとは全く別の電話番号への間違い電話となります。

外線発信番号：一般のご家庭では必要ありませんが、会社やホテルで使われる内線電話では、「0」などの数字や記号をダイヤルしてから外線につなぐ場合があります。

アクセスポイントに何度ダイヤルしてもうまく接続できない場合は、ご利用の電話回線に外線発信番号の設定が必要ではないか、今一度ご確認ください。

◆ 事例 2: 廃止されたアクセスポイントを継続して利用している場合

すでに廃止された（または電話番号が変更された）アクセスポイントに接続しようとすると、現在その電話番号をお使いの方への間違い電話となります。

設定メニューから「アクセスポイント情報の更新」を選択すると、フリーダイヤルの専用センターに接続して、最新のアクセスポイント情報を取得します。

◆ 事例 3: アクセスポイントの電話番号を間違えて設定している場合

「個別に指定する」でアクセスポイント番号を直接入力した際に、電話番号を一桁間違えてしまう、末尾の番号を入れ替えてしまう等のうっかりミスにより、アクセスポイントと類似した別の番号への間違い電話となります。

◆ 事例 4: 携帯・PHSなどのモバイル環境で利用している場合

携帯電話・PHSなどモバイル環境から接続する場合は、電話番号を市外局番からダイヤルする必要があります。

市外局番 に「9999」を設定すると、どの市外局番とも一致しないため、どこにかける時でも市外局番をつけてダイヤルする設定になります。

◆ 事例 5: 引越しなどで別の地域から利用する場合

引越しなどで別の地域から接続する場合、必ず移動先地域のアクセスポイ ントに変更してください。今までのアクセスポイント設定のままで別の地域から接続しようとすると、間違い電話となる場合があります。

◆ 事例 6: 同じ市外局番であっても市内通話でダイヤルできない地域の場合

市外局番が同じであっても市内通話でダイヤルできない地域の方（※）は、必ず市外局番をつけてダイヤルする必要があります。

※該当地域かどうかはNTTへお問い合わせください。

市外局番に「9999」を設定すると、どの市外局番とも一致しないため、どこにかける時でも市外局番をつけてダイヤルする設定になります。

◆ 事例 7: 所在地情報を間違って設定している場合

お使いのパソコンにおける、ダイヤル元の所在地やその土地からのダイヤル発信規則を定める「所在地情報」の「国名/地域」を誤って設定されていると、間違い電話となります。一部のパソコンでは、「国名/地域」があらかじめ「米国」に設定されているケースを確認しており、日本国内でご利用の場合には、必ず「日本」と設定変更する必要があります。


はじめてお使いのかたへ（初期設定）

@niftyでインターネットを初めて起動すると、【@niftyでインターネットの設定】ウィザードが表示されます。ウィザードの指示に従って、はじめに一度だけ初期設定を行ってください。接続に使用するIDやアクセスポイントなどを設定しておけば、いつでも簡単な操作でインターネットを利用できます。

【@niftyでインターネットの設定】ウィザードが表示されない

@niftyのIDとログインパスワードを設定します。一台のパソコンを複数の人が使う場合などは、安全のためログインパスワードは入力しないでください。入力したログインパスワードはアスタリスク(*)で表示されます。

次にお使いの環境に合わせて、@niftyのご利用方法を選択します。

インターネット経由での接続を利用する：

すでにインターネットへ接続している環境（※１）の方は、こちらを選択してください。

※１

・LAN
・ダイヤルアップルーター
・ADSLモデム（ルータータイプ）
・CATV
・光接続サービス
・あらかじめダイヤルアップしておく(ADSLモデム USBタイプを含む)
  など

アクセスポイントでの接続を利用する：

インターネットへダイヤルアップ（※２）を使用して接続している場合は、こちらを選択してください。《次へ》をクリックすると「アクセスポイントの設定（種別） 」へ進みます。

※２

・アナログモデム
・TA(ターミナルアダプタ)
・携帯電話
・PHS
  など

この後、各画面の指示に従って設定を行い、《次へ》をクリックしていくことで、接続に関する設定が完了します。設定項目についてわからないことがあったら、各画面の《ヘルプ》をクリックしてください。

接続の設定が終わると、続いてメールソフトの設定をするかどうかの確認メッセージが表示されます。まだメールソフトの設定をしていない場合は、引き続き設定を行っておくことをおすすめします。

《はい》をクリックすると「メールソフトの設定（1/3） 」へ進みます。

《いいえ》をクリックすると、メールソフトの設定は行わず、初期設定を終了してメインウィンドウが起動します。メールソフトは後で設定することもできます。「メールソフトの設定をする 」を参照してください。

以上で初期設定は完了です。

初期設定が完了すると、@niftyでインターネットの【メインウィンドウ】が起動します（一度初期設定を行うと、次回からはメインウィンドウが直接起動します）。メインウィンドウから、接続や設定変更などの操作を行います。メインウィンドウは常にデスクトップに表示しておくと便利です。

メインウィンドウの機能の説明や、インターネットへの接続方法については、以下のトピックで詳しくご説明しています。

@niftyサービスへのログインとログアウト

インターネットへの接続と接続終了

メインウィンドウの機能と使いかた


はじめてお使いのかたへ（サインアップからの連携）

入会手続きが完了すると、引き続き@niftyでインターネットの設定画面が表示されます。@niftyでインターネットは、アット・ニフティの便利なサービスを利用するためのソフトウェアです。また、インターネットを利用するための設定、接続、切断も簡単に行えます。

画面の指示に従って、はじめに一度だけ初期設定を行ってください。接続方法やメールソフトなどの設定を行っておけば、いつでも簡単な操作で@niftyのサービスを利用できます。

入会時に「テレコミ料金コース」を選択した場合

「アクセスポイントでの接続を利用する」を選択した場合、テレコミ料金コース専用のアクセスポイント一覧が表示されます。一覧からアクセスポイントを選択してください。《次へ》をクリックすると「アクセスポイントの設定（モデム設定） 」へ進みます。

入会時に「テレコミ料金コース以外」を選択した場合

「アクセスポイントでの接続を利用する」を選択した場合、ご利用の電話回線に応じて、「一般の電話回線」「ISDN回線」「PHSデータ通信」のいずれかを選択してください。《次へ》をクリックすると「アクセスポイントの設定（指定方法） 」へ進みます。

この後、各画面の指示に従って設定を行い、《次へ》をクリックしていくことで、初期設定が完了します。

初期設定が完了すると、@niftyでインターネットの【メインウィンドウ】が起動します（一度初期設定を行うと、次回からはメインウィンドウが直接起動します）。このウィンドウから、ログインや設定変更などの操作を行います。メインウィンドウは常にデスクトップに表示しておくと便利です。

メインウィンドウの機能の説明や、インターネットへの接続方法については、以下のトピックで詳しくご説明しています。

@niftyサービスへのログインとログアウト

インターネットへの接続と接続終了

メインウィンドウの機能と使いかた


初期設定ウィザードが表示されないときは

【@niftyでインターネットの設定】ウィザードが表示されず、メインウィンドウが直接起動した場合は、すでに初期設定が済んでいます。設定を確認するには、「接続方法の設定 」を参照してください。

【アクセスポイント情報の取得】ウィザードが表示された場合は、初期設定を行う前に最新のアクセスポイント情報を取得します。画面の指示に従って操作してください。アクセスポイントの取得完了後、初期設定ウィザードが表示されます。


希望のメールアドレス（別名）の取得

アット・ニフティに入会すると、「アット・ニフティID@nifty.com」のようなメールアドレスを利用できますが、ご希望により任意の文字列のメールアドレス(別名)を取得することができます。アット・ニフティID形式のメールアドレスと別名メールアドレスは併用することができ、どちらのメールも同じメールボックスに届きます。
「メールソフトの設定」ウィザード(2/6)で《メールアドレス(別名)の取得》をクリックすると、「ご希望のメールアドレス(別名)を取得」ウィザードが表示されます。ここで別名の取得が出来ます。下記の詳細説明に従って設定してください。
別名の取得については以下の点に注意してください。

  • 一度取得した別名の変更、解除などはいっさいできません。

  • 一つのアット・ニフティIDについて、一つの別名のみ取得できます。
  • 受付は先着順です。ご希望のメールアドレスがすでにほかのお客様に使用されている場合、そのメールアドレスは取得できません。

希望のメールアドレス(別名)を取得（1/4）

メールアカウントとメールパスワードを入力します。
メールアカウントはアット・ニフティIDと同じです（例：ABC12345）
メールパスワードは、メールソフトでメールの送受信を行う際に使用するパスワードです。入会時にはログインパスワードと同じ文字列が設定されています。入会後にご自分でパスワードの設定を変更した場合は、メールパスワードとログインパスワードが違う文字列になっている場合がありますので、ご注意ください。

希望のメールアドレス(別名)を取得（2/4）

ご希望のメールアドレスを入力します。使用できる文字の種類と、文字列のルールは以下のとおりです。

  • 以下の文字が使用できます（全て半角文字）。

    a b c d e f g h i j k l m n o p q r s t u v w x y z
    0 1 2 3 4 5 6 7 8 9
    -(ハイフン) _(アンダーバー)　.(ピリオド)

  • 2文字以上、32文字以内で指定してください。

  • 先頭の1文字は必ず英小文字にしてください。
  • ピリオドは、文字列の末尾や連続での使用はできません。
  • アット・ニフティID形式（英字3文字＋数字5文字、英字4文字＋数字4文字）の文字列は使用できません。
  • 先頭が「f」で始まる場合は、数字のみ、または数字と「-」(ハイフン)のみの組み合わせでは使用できません。

希望のメールアドレス(別名)を取得（3/4）

メールアドレスを確認して、《完了》をクリックしてください。アット・ニフティに接続して登録処理を行います。
希望のメールアドレスがほかのお客様によりすでに使用されているときは、そのメールアドレスは取得できません。この場合、メッセージが表示されますので、別の文字列を指定してください。

希望のメールアドレス(別名)を取得（4/4）

取得した別名メールアドレスが表示されます。確認して、《完了》をクリックしてください。
別名メールメールアドレスの取得処理が終わると、「メールソフトの設定」ウィザードに戻ります。画面に従って設定を続けてください。


メールソフトの設定（1/3）

@niftyでインターネットで設定可能なメールソフトが表示されます。右側の▼ボタンをクリックして、設定を行うメールソフトを選択してください。

@niftyでインターネットで設定可能なメールソフトの種類と、メールソフトに設定される内容は、「対応メールソフトと設定内容 」を参照してください。

《次へ》をクリックすると「メールソフトの設定（2/3） 」へ進みます。


メールソフトの設定（2/3）

あなたのメールアドレスと差出人名を入力します。

例1: メールアドレスが「taro@nifty.com」の場合

左側のユーザーネーム 入力域に「taro」と入力し、右側のドメイン名 一覧の▼ボタンをクリックして「nifty.com」を選択します。

例2: 旧ニフティサーブ会員のかた

左側のユーザーネーム入力域にIDを入力し（例：ABC12345）、右側のドメイン名一覧の▼ボタンをクリックして「nifty.ne.jp」を選択します。ネームアドレスを登録している場合はIDの代わりにユーザーネームを入力します（例：tarorin.omori）。

例3: 旧Infoweb会員のかた

メールアドレスが「taro@mb.infoweb.ne.jp」の場合、右側のユーザーネーム入力域に「taro」と入力し、右側のドメイン名一覧の▼ボタンをクリックして「mb.infoweb.ne.jp」を選択します。

差出人名は、メールを送信したときにあなたの名前として相手に表示されます。

メールソフトに設定されるそのほかの内容については、「対応メールソフトと設定内容 」を参照してください。

《次へ》をクリックすると「メールソフトの設定（3/3） 」へ進みます。


メールソフトの設定（3/3）

ウイルスバスター for @niftyMailサービスを申し込んでいる場合は、チェックを入れてください。

ウイルスバスター for @niftyMailは、http://www.nifty.com/mail/virusbuster/index.htmで申込みが行えます。

《完了》をクリックすると、初期設定は完了です。


対応メールソフトと設定内容（標準メールアカウント）

@niftyでインターネットで設定できるのは、以下のメールソフトです。

OutlookExpress 4～6

メールソフトに対する設定項目は以下のとおりです。

OutlookExpress 4～6

アカウント名：@nifty(ID)（例：@nifty(ABC12345)）

POPサーバー名：メールサーバー（例：pop.nifty.com）

SMTPサーバー名：メールサーバー（例：smtp.nifty.com）

メールアドレス：入力したメールアドレス（例：tarorin.omori@nifty.com）

差出人名：入力した差出人名（例：OMORI TARO）

メールアカウント（POPアカウント）：入力した@nifty ID（例：ABC12345）

サーバーにメッセージのコピーを置く：チェックする

パスワードを保存する：チェックする

HTMLで送信する：チェックをはずす

ダイヤルアップを使用する：チェックをはずす

送受信時にこのアカウントもチェック：チェックする

そのほかの項目は変更しません。


対応メールソフトと設定内容（セカンドメールアカウント）

@niftyでインターネットで設定できるのは、以下のメールソフトです。

OutlookExpress 4～6

メールソフトに対する設定項目は以下のとおりです。

OutlookExpress 4～6

アカウント名：@nifty(メールアドレス)（例：@nifty(taro@mba.nifty.com)）

POPサーバー名：メールサーバー（例：mba.nifty.com）

SMTPサーバー名：メールサーバー（例：mba.nifty.com）

メールアドレス：入力したメールアドレス（例：taro@mba.nifty.com）

差出人名：入力した差出人名（例：OMORI TARO）

メールアカウント（POPアカウント）：メールアドレスのユーザーネーム部分（例：taro）

サーバーにメッセージのコピーを置く：チェックする

パスワードを保存する：チェックする

HTMLで送信する：チェックをはずす

ダイヤルアップを使用する：チェックをはずす

送受信時にこのアカウントもチェック：チェックする

そのほかの項目は変更しません。


対応メールソフトと設定内容（オリジナルドメインメールアカウント）

@niftyでインターネットで設定できるのは、以下のメールソフトです。

OutlookExpress 4～6

メールソフトに対する設定項目は以下のとおりです。

OutlookExpress 4～6

アカウント名：入力したメールアドレス

POPサーバー名：入力したサーバー名

SMTPサーバー名：入力したサーバー名

メールアドレス：入力したメールアドレス

差出人名：入力した差出人名（例：OMORI TARO）

メールアカウント（POPアカウント）：入力したオリジナルドメインメールアカウント

サーバーにメッセージのコピーを置く：チェックする

パスワードを保存する：チェックする

HTMLで送信する：チェックをはずす

ダイヤルアップを使用する：チェックをはずす

送受信時にこのアカウントもチェック：チェックする

そのほかの項目は変更しません。


対応ニュースリーダーと設定内容

@niftyでインターネットで設定できるのは、以下のニュースリーダーです。

OutlookExpress 4～6

ニュースリーダーに対する設定項目は以下のとおりです。

OutlookExpress 4～6

アカウント名：@nifty(ID)会議室名（例：@nifty(ABC12345)パレット(web会議室)）

NNTPサーバー名：サーバー名.nifty.ne.jp（例：forum-nntp.nifty.ne.jp、square-nntp.nifty.ne.jp）

メールアドレス：入力したメールアドレス（例：taro@nifty.com） ※既に設定がある場合は変更しません。

差出人名：入力した差出人名（例：OMORI TARO） ※既に設定がある場合は変更しません。

メールアカウント（POPアカウント）：@nifty ID（例：ABC12345）

開封済のメッセージは保存しない：チェックをはずす

メッセージを削除する：チェックをはずす

パスワードを保存する：チェックする

HTMLで送信する：チェックをはずす

ダイヤルアップを使用する：チェックをはずす

そのほかの項目は変更しません。


ビジートーン

電話の「話し中」の状態です。「ツー、ツー、ツー…」と聞こえます。


モジュラーケーブル

モデムと電話回線、モデムと電話機を接続するためのケーブルです。


モデムとモジュラーケーブルのつなぎかた

「LINE」には壁から出ている電話線をつなぎます。「PHONE」（または「TEL」）には電話機をつなぎます。


ダイヤルトーン

電話をかけるときに、受話器から聞こえる「ツーーーーー」と聞こえる音です。これが聞こえないと電話をかける（ダイヤルする）ことができません。


ドメイン名

メールアドレスのうち「@」より後ろの文字列のことです。例えば「taro@nifty.com」なら、「nifty.com」の部分がドメイン名となります。主としてそのメールアドレスが所属する組織やプロバイダーなどから付与される文字列です。


@nifty ID

@nifty IDは半角英大文字3文字＋半角数字5文字、または半角英小文字4文字＋半角数字4文字の形式です（例：ABC12345、abcd1234）。


ログインパスワード

その@nifty IDを使っている利用者が本人かどうかを確認するための暗号です。絶対に他人には教えないでください。


PBX

オフィスなどに設置する小型の電話交換機で、構内交換機、または構内回線交換機ともいいます。


ポート

パソコンと周辺機器を接続する個所です。ここでは（内蔵、外部にかかわらず）モデムを接続している場所を意味しています。


プロトコル

データ通信を行うときの約束事です。通信規約ともいいます。


右クリック

マウスの右ボタンをカチッと 1回押すことです。


ショートカットメニュー

マウスの右ボタンをクリックすると表示されるメニューです。マウスの右ボタンでクリックした場所（アイコンやウィンドウなど）でよく使われるコマンドが入っています。


メインウィンドウの《接続》ボタンからの接続

メインウィンドウの《接続》ボタンをクリックします。

メインウィンドウがデスクトップに表示されていないときは、タスクバーのアット・ニフティアイコンを右クリックして、メニューから「回線を接続する」をクリックしても同様の操作となります。


ブラウザーやメールソフトからの接続

@niftyでインターネットをWindowsの「標準のダイヤルアップ」として設定しておくことで、ブラウザーやメールソフトを使用中に、Webページの取得やメールの送受信などで接続する必要があった場合、自動的に@niftyでインターネットが起動して【ダイヤルウィンドウ】が表示されます。

「標準のダイヤルアップ」として設定するには、メインウィンドウの《設定》ボタンから「接続方法の設定」を選択します。「アクセスポイント」内の「標準のダイヤルアップとして設定する」にチェックを入れて《OK》ボタンをクリックします。

なお、標準のダイヤルアップに対応していないブラウザーやメールソフトでは、@niftyでインターネットと連携できない場合があります。


ユーザーネーム

メールアドレスの「@」より前の文字列のことです。例えば「taro@nifty.com」なら、「taro」の部分がユーザーネームとなります。そのメールアドレスの所有者を特定する文字列です。


ダブルクリック

マウスの左ボタンを、カチカチッと 2回続けて押すことです。


レシーバ機能について

@niftyからのお知らせや、新サービス提供のお知らせを受信し、タスクバーのアイコンの上に表示します。

メッセージ内のリンクをクリックすると、対象のページへジャンプします。


「(691) ユーザー名またはパスワード、あるいはその両方が無効なため、このドメインにはアクセスできません。...」

解決方法

IDとログインパスワードの入力に気をつけて、もう一度接続してみてください。とくに、入力されたログインパスワードは、他人が見てもわからないようにアスタリスク（*）で表示されます。ログインスワードは、アルファベットの大文字と小文字の違いに注意して入力してください。

正しいID、ログインパスワードを入力しているのに接続できない場合は、センターがメンテナンス中の可能性があります。メンテナンス中は@niftyに接続できません。メンテナンスの予定は@niftyホームページの「メンテナンス情報」（http://www.nifty.com/supinfo/trouble.htm）で事前にお知らせしています。

何らかの理由で、IDが一時的にご利用できなくなっている可能性もあります。くわしくは、@niftyサービスセンターまでお問い合わせください。

また、一度接続に失敗した場合、パソコンを再起動しないと接続できないことがあります。パソコンを再起動して、もう一度接続してみてください。

CUG（Closed User Group）会員のかたは、そのタイプによってはインターネットに接続できないことがあります。くわしくは、CUGの管理者にご相談ください。

トラブルは解決しましたか？

解決しない


モジュラーケーブルの接続環境を確認する

モジュラーケーブルの接続環境によっては通信が不安定になることがあります。次の点のうち該当することがあれば、環境を変えて様子をみてください。

極端に長いモジュラーケーブルを使っていませんか？

10m、15mといった長いモジュラーケーブルをお使いなら、短いケーブルに換えて接続してみてください。

モジュラーケーブルが電磁波の影響を受けるような場所を通っていませんか？

モジュラーケーブルが、テレビ、ラジオ、電子レンジ、無線機などのように電磁波を発生するような機器のすぐそばを通っているなら、これらの機器を避けるようにしてください。

1本の電話回線に、ファクシミリや電話機などモデム以外の機器をいくつも接続していませんか？

1本の電話回線に、いくつもの通信機器を並列につないでいるなら、モデムだけをつないで通信してみてください。


ダイヤルのプロパティを確認する

※アクセスポイントでの接続を利用する場合

ダイヤルのプロパティが正しいかを確認します。次の手順で確認してください。

操作手順

1. メインウィンドウの《接続》ボタンをクリックします。

2. 【ダイヤルウィンドウ】が開くので、「所在地」で設定を確認する所在地を選択して、右側の [image] ボタンをクリックします。

3. 【ダイヤルのプロパティ】が開くので、各項目を次のように設定してください。

国名/地域：

通常の場合（日本国内から利用する場合）は「日本」を選択します。パソコンの機種によっては、出荷時の設定が「アメリカ合衆国（米国）」などになっている場合がありますので、確認して「日本」に設定しなおしてください。

海外から利用する場合は、該当する国名/地域を選択してください。

市外局番：

お住まいの地域の電話回線の市外局番を入力します。

市外局番が同じであっても市外局番からダイヤルする必要がある地域にお住まいの場合は、市外局番に「9999」を設定してください。この設定により、必ず市外局番をつけてダイヤルするようになります。

携帯電話やPHSなどモバイル環境から利用する場合も、同じく「9999」に設定します。

外線発信番号：

直通回線なら空欄（なにも入力していない状態）のままにします。

外線発信番号が必要な電話回線をお使いのときは外線発信番号を入力します。たとえば0発信なら、「0」（または「0,」「0,,」）と入力してください（数字の後にカンマ(,)を入れると、外線発信番号と電話番号の間に少し間隔をおいてダイヤルします）。

ダイヤル方法：

プッシュ回線なら「トーン」、ダイヤル回線なら「パルス」に設定します。回線種別は、お使いの電話回線によって異なります。不明な場合は電話会社に問い合わせてください。

その他の項目は、必要に応じて変更してください。


IDとログインパスワードを確認する

IDとログインパスワード の入力に気をつけて、もう一度接続してみてください。とくに、入力されたログインパスワードは、他人が見てもわからないようにアスタリスク（*）で表示されます。ログインパスワードは、アルファベットの大文字と小文字の違いに注意して入力してください。

正しいID、ログインパスワードを入力しているのに接続できない場合は、センターがメンテナンス中の可能性があります。メンテナンス中は@niftyに接続できません。メンテナンスの予定は@niftyホームページの「メンテナンス情報」（http://www.nifty.com/supinfo/trouble.htm）で事前にお知らせしています。


モデムの設定を確認する

※アクセスポイントでの接続を利用する場合

モデムが正しく設定されているかを確認します。次の手順で確認してください。

操作手順

1. メインウィンドウの《設定》ボタンから「接続方法の設定」を選択します。「アクセスポイント」設定メニューの「アクセスポイント設定」ボタンをクリックします。

2. 【アクセスポイント設定】ダイアログが開くので、設定を確認するアクセスポイントグループを選択して《変更》ボタンをクリックします。

3. 《次へ》をクリックしていき、「アクセスポイント設定（モデム設定） 」まで進み、《モデムのプロパティ》ボタンをクリックします。

4. 【モデムのプロパティ】ダイアログが開きます。

このダイアログには「全般」（または「情報」）、「接続」、「オプション設定」の3つのタブがあります。それぞれのタブをクリックして、次に示すように各項目が設定されているかを確認してください。

「全般」（または「情報」）タブ

ポート：

モデムがインストールさているポートを選択してください。モデムがインストールされているポートは次の手順で確認できます。

1. デスクトップの「マイコンピュータ」をダブルクリック

2. 「コントロールパネル」をダブルクリック

3. 「モデム」をダブルクリック

4. 「検出結果」タブをクリック

最高速度：

57,600bpsまたは115,200bpsに設定してください。ISDN回線とTAをお使いの場合は115,200bpsに設定してください。

「接続」タブ

データビット：8

パリティ：なし

ストップビット：1

トーンを待ってからダイヤルする：チェックしない

ダイヤル時の接続タイムアウト：チェックしない

次に「詳細」ボタンをクリックして、「接続の詳細設定」ダイアログを開きます。次に示すように設定されているかを確認してください。

フロー制御を行う：

チェックを付けて、「ハードウェア(RTS/CTS)」を選択してください。

これ以外の項目はインストール時のままでかまいません。


プロトコルが正しく選択されていることを確認する

ダイヤルアップネットワークのプロパティを開いて、プロトコルが正しく選択されていることを確認します。

操作手順

1. デスクトップの「マイ コンピュータ」アイコンをダブルクリック します。

2. 「マイ コンピュータ」ウィンドウが開くので

「ダイヤルアップネットワーク」アイコンをダブルクリックします。

3. 「ダイヤルアップネットワーク」ウィンドウが開くので

「@niftyでインターネット」という名前のアイコンを右クリック します。

4. ショートカットメニュー が表示されるので

「プロパティ」をクリックします。

5. 【@niftyでインターネット】ダイアログ（プロパティ）が開くので

「サーバーの種類」タブを選択します（お使いの環境によっては「サーバーの種類」ボタンの場合もあります）。

ここで、「使用できるネットワークプロトコル」の「TCP/IP」のみにチェックが入っていることを確認します。

チェックが入っていなければ、マウスでクリックしてチェックを入れてください。「TCP/IP」以外にチェックが入っている場合はそのチェックマークを取り消して、「TCP/IP」のみにチェックが入っている状態にしてください。